Pular para o conteúdo

Fernando Soares - Mantendo sua Tecnologia

Increase font size Decrease font size Default font size
Você está aqui:  Início Fórum Joomla! e VirtueMart Projetos descontinuados Componente Attend Events BR Erro na instalação do Pacote
Pular para o conteúdo
Bem-Vindo, Visitante
Username: Password: Lembrar-me
  • Página:
  • 1

TÓPICO: Erro na instalação do Pacote

Erro na instalação do Pacote 15 Ago 2008 12:58 #465

Olá pessoal,

Preciso fazer um formulário para inscrição em um processo seletivo.

No entanto, escolhi o Attend Events para fazer isso. Porém, quando tento instalar o pacote (utilizando o instalador do joomla), ocorre o seguinte erro:

Warning: JLoader::include() [function.JLoader-include]: URL using bad/illegal format or missing URL in /home/lateme/www/libraries/loader.php on line 140

Warning: JLoader::include(/home/lateme/www/libraries/joomla/error/exception.php) [function.JLoader-include]: failed to open stream: Operation now in progress in /home/lateme/www/libraries/loader.php on line 140

Warning: JLoader::include() [function.include]: Failed opening '/home/lateme/www/libraries/joomla/error/exception.php' for inclusion (include_path='.:/usr/share/pear/:/usr/lib/php/') in /home/lateme/www/libraries/loader.php on line 140

Fatal error: Class 'JException' not found in /home/lateme/www/libraries/joomla/error/error.php on line 138


Por favor, me ajudem!

Abraços!
O administrador desabilitou o acesso público de escrita.

Re:Erro na instalação do Pacote 16 Ago 2008 18:34 #469

  • Fernando Soares
  • Fernando Soares's Avatar
  • OFFLINE
  • Administrador
  • Mantendo sua Tecnologia
  • Postagens: 1685
  • Thank you received: 25
  • Karma: 35
Olá,

Aparentemente você está tentando instalar o Attend Events no Joomla! 1.5 se estar com o plugin Legacy habilitado.
O componente em questão foi escrito especificamente para Joomla! 1.0.x porém talvez se você habilitar o plugin Legacy conseguirá utilizá-lo.
Caso não funcione as únicas alternativas seriam ir ao site do Attend Events (http://joomlacode.org/gf/project/attend_events) buscar uma versão mais atual e talvez compatível com o Joomla! 1.5 ou pesquisar por outro componente que faça este serviço.
...ou ainda usar o Joomla! 1.0.x.

Abraços
Hospedagem Joomla e VirtueMart!
Soluções para sua Loja Virtual (e-commerce).
Manutenção de computadores em Santa Cruz do Sul e região.
Siga-me no Twitter: twitter.com/fernando_soares
O administrador desabilitou o acesso público de escrita.

Re:Erro na instalação do Pacote 17 Ago 2008 09:30 #473

Obrigado!

Vou tentar essas alternativas e depois darei a resposta!

Abraços!
O administrador desabilitou o acesso público de escrita.

Re:Erro na instalação do Pacote 17 Ago 2008 09:39 #474

Olá!

Mesmo habilitando o plugin LEGACY o erro persistiu!

Procurei no site do site do Attend Events e não achei nada sobre nova versão para Joomla 1.5.

Alguma outra idéia? Sabe algum outro componente para poder fazer essas inscrições?

Abraços e Obrigado!
O administrador desabilitou o acesso público de escrita.

Re:Erro na instalação do Pacote 17 Ago 2008 14:18 #475

  • Fernando Soares
  • Fernando Soares's Avatar
  • OFFLINE
  • Administrador
  • Mantendo sua Tecnologia
  • Postagens: 1685
  • Thank you received: 25
  • Karma: 35
Olá,

Sugiro dar uma olhada em http://extensions.joomla.org/component/option,com_mtree/task,listcats/cat_id,1835/Itemid,35/ pois há muitas opções.
O que achei mais interessante foi o "Resource Booking Request System ".

Abraços
Hospedagem Joomla e VirtueMart!
Soluções para sua Loja Virtual (e-commerce).
Manutenção de computadores em Santa Cruz do Sul e região.
Siga-me no Twitter: twitter.com/fernando_soares
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.112 seconds